<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.younewsng.com/xmlrpc.php" />
<title>How Trump sacked Ogunlesi on Twitter &#8211; YouNewsng</title>
<style type='text/css'>
          #sthoverbuttons #sthoverbuttonsMain, .stMainServices {
            -webkit-box-sizing: content-box !important;
            -moz-box-sizing:    content-box !important;
            box-sizing:         content-box !important;
          }
        </style><style type='text/css'>
          .no-break br {
            display: none !important;
          }
      </style><meta property="og:title" content="How Trump sacked Ogunlesi on Twitter"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Nigerian born international CEO, Adebayo Ogunlesi has now ceased to be an adviser to embattled US Pr..."/>
<meta property="og:url" content="http://www.younewsng.com/2017/08/18/how-trump-sacked-ogunlesi-on-twitter/"/>
<meta property="og:site_name" content="YouNewsng"/>
<meta property="og:image" content="http://www.younewsng.com/wp-content/uploads/2017/08/ogunlesi.jpg" />
<link rel="alternate" type="application/rss+xml" title="YouNewsng &raquo; Feed" href="http://www.younewsng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YouNewsng &raquo; Comments Feed" href="http://www.younewsng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YouNewsng &raquo; How Trump sacked Ogunlesi on Twitter Comments Feed" href="http://www.younewsng.com/2017/08/18/how-trump-sacked-ogunlesi-on-twitter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.younewsng.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.younewsng.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.younewsng.com/wp-content/themes/saharaw/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.younewsng.com/wp-content/themes/saharaw/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.younewsng.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.younewsng.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.younewsng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.younewsng.com/xmlrpc.php?rsd" />
<link rel='prev' title='FRSC TO HOLD ITS 7TH ANNUAL LECTURE SERIES ON AUGUST 24, 2017' href='http://www.younewsng.com/2017/08/16/frsc-to-hold-its-7th-annual-lecture-series-on-august-24-2017/' />
<meta name="generator" content="WordPress 4.4.10" />
<link rel="canonical" href="http://www.younewsng.com/2017/08/18/how-trump-sacked-ogunlesi-on-twitter/" />
<link rel='shortlink' href='http://www.younewsng.com/?p=10013' />
<link rel="alternate" type="application/json+oembed" href="http://www.younewsng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.younewsng.com%2F2017%2F08%2F18%2Fhow-trump-sacked-ogunlesi-on-twitter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.younewsng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.younewsng.com%2F2017%2F08%2F18%2Fhow-trump-sacked-ogunlesi-on-twitter%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"wp.b985328e-d904-4aa3-8660-7677a6d6996b"});</script><script charset="utf-8" type="text/javascript" src="http://s.sharethis.com/loader.js"></script><script charset="utf-8" type="text/javascript">var options={ publisher:"wp.b985328e-d904-4aa3-8660-7677a6d6996b", "position": "right", "chicklets": { "items": ["facebook","twitter","linkedin","email","sharethis","pinterest","instagram"] } }; var st_hover_widget = new sharethis.widgets.hoverbuttons(options);</script><script charset="utf-8" type="text/javascript">var options={ "service": "facebook", "timer": { "countdown": 30, "interval": 10, "enable": false}, "frictionlessShare": false, "style": "3", publisher:"wp.b985328e-d904-4aa3-8660-7677a6d6996b"};var st_service_widget = new sharethis.widgets.serviceWidget(options);</script><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.younewsng.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<link rel="shortcut icon" href="http://www.younewsng.com/wp-content/uploads/2013/03/gpluss.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.younewsng.com/wp-content/themes/saharaw/js/html5.js"></script>
<script src="http://www.younewsng.com/wp-content/themes/saharaw/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.younewsng.com/wp-content/themes/saharaw/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.younewsng.com/wp-content/themes/saharaw/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.younewsng.com/wp-content/themes/saharaw/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.younewsng.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.younewsng.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="single single-post postid-10013 single-format-standard lazy-enabled">

<div class="wrapper-outer"><div style="position: absolute; top: 0px; left: -3434px;">Find the latest bookmaker offers available across all uk gambling sites <a target="_blank" href="http://www.bets.zone/">www.bets.zone</a> Read the reviews and compare sites to quickly discover the perfect account for you. </div>
	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.younewsng.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.younewsng.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday ,  18  August 2017</span>					
				<div class="top-menu"><ul id="menu-3" class="menu"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="http://localhost/younewsng">Home</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.younewsng.com/sample-page-2-2/">About Us</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558"><a href="http://www.younewsng.com/contact-us/">Contact Us</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.younewsng.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.younewsng.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="YouNewsng" href="http://www.younewsng.com/">
					<img src="http://www.younewsng.com/wp-content/uploads/2013/03/younews-logo-901-300x55.png" alt="YouNewsng"  /><strong>YouNewsng Discover. Succeed. Enjoy</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			
			<a href="https://www.ubagroup.com/countries/ng/personalbanking/eproducts/umob" title="" target="_blank">
				<img src="http://www.younewsng.com/wp-content/uploads/2017/04/UMOBILE_600X90C.gif.pagespeed.ce_.kIS4q6_gIC.gif" alt="" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
									</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://www.younewsng.com/2017/08/18/how-trump-sacked-ogunlesi-on-twitter/" title="How Trump sacked Ogunlesi on Twitter">How Trump sacked Ogunlesi on Twitter</a></li>
					<li><a href="http://www.younewsng.com/2017/08/16/frsc-to-hold-its-7th-annual-lecture-series-on-august-24-2017/" title="FRSC TO HOLD ITS 7TH ANNUAL LECTURE SERIES ON AUGUST 24, 2017">FRSC TO HOLD ITS 7TH ANNUAL LECTURE SERIES ON AUGUST 24, 2017</a></li>
					<li><a href="http://www.younewsng.com/2017/08/16/cac-delists-44000-companies-from-databasefor-not-filing-returns/" title="CAC delists 44,000 companies from database,for not filing returns">CAC delists 44,000 companies from database,for not filing returns</a></li>
					<li><a href="http://www.younewsng.com/2017/08/16/again-naira-depreciates-against-dollar-exchanges-for-n3701/" title="Again, Naira depreciates against dollar, exchanges for N370/$1">Again, Naira depreciates against dollar, exchanges for N370/$1</a></li>
					<li><a href="http://www.younewsng.com/2017/08/16/osinbajo-gets-more-power-assigns-2-ministers-portfoliosinaugurates-15-perm-secs/" title="Osinbajo gets more power, assigns 2 Ministers portfolios,inaugurates 15 perm secs.">Osinbajo gets more power, assigns 2 Ministers portfolios,inaugurates 15 perm secs.</a></li>
					<li><a href="http://www.younewsng.com/2017/08/16/gunmen-storm-efcc-headqtrsdrop-death-note/" title="Gunmen Storm EFCC headqtrs,Drop death note">Gunmen Storm EFCC headqtrs,Drop death note</a></li>
					<li><a href="http://www.younewsng.com/2017/08/16/5000-tips-from-nigerians-through-the-whistle-blower-policy/" title="5,000 tips from Nigerians through the whistle-blower policy.">5,000 tips from Nigerians through the whistle-blower policy.</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerfade({animationtype: 'fade', speed: 3000 , timeout: 4000});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	<div class="e3lan e3lan-below_header">			
			<a href="www.paywithcapture.com" title="" target="_blank">
				<img src="http://www.younewsng.com/wp-content/uploads/2016/10/WEB-BANNER-728-X-90-e1476774525664.jpg" alt="" />
			</a>
				</div>
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-10013 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics-business category-business tag-slideshow tag-trump-sacked-ogunlesi-on-twitter" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">How Trump sacked Ogunlesi on Twitter</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.younewsng.com/author/younews-ng/" title="">Younews Ng </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>August 18, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.younewsng.com/category/business/news/" rel="category tag">News</a>, <a href="http://www.younewsng.com/category/business/politics-business/" rel="category tag">Politics</a>, <a href="http://www.younewsng.com/category/business/" rel="category tag">Trending</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.younewsng.com/2017/08/18/how-trump-sacked-ogunlesi-on-twitter/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>39 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.younewsng.com/2017/08/16/frsc-to-hold-its-7th-annual-lecture-series-on-august-24-2017/">
						<img width="310" height="165" src="http://www.younewsng.com/wp-content/uploads/2016/06/Boboye-Oyeyemi-3-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Boboye-Oyeyemi-3" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.younewsng.com/2017/08/16/frsc-to-hold-its-7th-annual-lecture-series-on-august-24-2017/" rel="bookmark">FRSC TO HOLD ITS 7TH ANNUAL LECTURE SERIES ON AUGUST 24, 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 16, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.younewsng.com/2017/08/16/cac-delists-44000-companies-from-databasefor-not-filing-returns/">
						<img width="310" height="165" src="http://www.younewsng.com/wp-content/uploads/2017/08/Corporate-Affairs-Commission-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Corporate-Affairs-Commission" srcset="http://www.younewsng.com/wp-content/uploads/2017/08/Corporate-Affairs-Commission-310x165.jpg 310w, http://www.younewsng.com/wp-content/uploads/2017/08/Corporate-Affairs-Commission-990x525.jpg 990w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.younewsng.com/2017/08/16/cac-delists-44000-companies-from-databasefor-not-filing-returns/" rel="bookmark">CAC delists 44,000 companies from database,for not filing returns</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 16, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.younewsng.com/2017/08/16/again-naira-depreciates-against-dollar-exchanges-for-n3701/">
						<img width="244" height="165" src="http://www.younewsng.com/wp-content/uploads/2015/08/naira-Dollar-e1439883794190.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="naira-Dollar" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.younewsng.com/2017/08/16/again-naira-depreciates-against-dollar-exchanges-for-n3701/" rel="bookmark">Again, Naira depreciates against dollar, exchanges for N370/$1</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 16, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.younewsng.com/2017/08/16/osinbajo-gets-more-power-assigns-2-ministers-portfoliosinaugurates-15-perm-secs/" rel="bookmark">Osinbajo gets more power, assigns 2 Ministers portfolios,inaugurates 15 perm secs.</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>August 16, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>Nigerian born international CEO, Adebayo Ogunlesi has now ceased to be an adviser to embattled US President Donald Trump. Trump sacked him today along with other distinguished CEOs counselling him via two councils on how to “Make America Great Again”.</p>
<p>Trump sacked Ogunlesi on Twitter, when he announced the dissolution of two business advisory councils, in one fell swoop.</p>
<p>Ogunlesi was a member of Strategic and Policy Forum, one of the two disbanded by the unpredictable president. The other group was the Manufacturing Jobs Initiative Council.</p>
<p>Ogunlesi, heads Global Infrastructure Partners, a private equity firm and one of Fortune 500 companies. He was the only African on the panel.</p>
<p>The New York Times reported before Trump’s tweeted dissolution, that members of Ogunlesi’s panel were debating dissolving the body entirely as Trump wallowed deeper into bigotry quagmire. But Trump preempted their move.</p>
<p>“Corporate leaders had hoped that President Trump would help businesses by slashing taxes and gutting regulations. It is not clear how much he will deliver on that score. On top of that, he is putting many chief executives in the position of answering for a president with an unparalleled track record of outraging people, most recently at a contentious press conference on Tuesday when he drew a false equivalence between the white supremacists who protested in Charlottesville, Va., last weekend and counter-protesters.”, NYT reported.</p>
<p>Trump had earned rebuke and isolation from business leaders for supporting racial bigotry, White Supremacists and the KKK, following his remarks that failed to blame the tragic violence in Charlottesville, Virginia on the group. Instead, he blamed all the sides and the group that challenged the racists.</p>
<div class="code-block code-block-2"> The leaders of three companies — Kenneth Frazier of Merck, Kevin Plank of Under Armour and Brian Krzanich of Intel — were the first to resign from the Manufacturing Jobs Initiative Council.</div>
<p>They resigned on Monday because Mr. Trump was slow to condemn the white supremacists during the weekend and blamed “many sides” for the violence.</p>
<p>When Trump moderated his tone on Monday by saying “racism is evil” and condemning neo-Nazis, he did not assuage some of the CEOs working with him.</p>
<p>Scott Paul, the president of the Alliance for American Manufacturing, an organization backed by the steel industry and the United Steelworkers resigned. he was followed on Tuesday by Richard Trumka and Thea Lee, the president and deputy chief of staff for the union group A.F.L.-C.I.O.. The latter’s resignation followed Trump’s reversed position at a press conference at Trump Tower in New York, in which he said that “not all of those people were neo-Nazis, believe me,” referring to the white nationalists who were chanting “Jews will not replace us” as they marched with tiki-torches.</p>
<p>Ogunlesi’s Strategic Forum, composed some of America’s most highly respected and successful business leaders.</p>
<p>Members of the body were expected to meet with Trump frequently to share their specific experience and knowledge as the president implements his plan to bring back jobs and “Make America Great Again. ”</p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.younewsng.com/tag/slideshow/" rel="tag">slideshow</a> <a href="http://www.younewsng.com/tag/trump-sacked-ogunlesi-on-twitter/" rel="tag">Trump sacked Ogunlesi on Twitter</a></span>				<span style="display:none" class="updated">2017-08-18</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.younewsng.com/author/younews-ng/" title="Posts by Younews Ng" rel="author">Younews Ng</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.younewsng.com/2017/08/18/how-trump-sacked-ogunlesi-on-twitter/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.younewsng.com/2017/08/18/how-trump-sacked-ogunlesi-on-twitter/" data-text="How Trump sacked Ogunlesi on Twitter" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.younewsng.com/2017/08/18/how-trump-sacked-ogunlesi-on-twitter/"></div></li>
				<li><su:badge layout="2" location="http://www.younewsng.com/2017/08/18/how-trump-sacked-ogunlesi-on-twitter/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.younewsng.com/2017/08/18/how-trump-sacked-ogunlesi-on-twitter/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.younewsng.com/2017/08/18/how-trump-sacked-ogunlesi-on-twitter/&amp;media=http://www.younewsng.com/wp-content/uploads/2017/08/ogunlesi.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.younewsng.com/tag/slideshow/" rel="tag">slideshow</a> <a href="http://www.younewsng.com/tag/trump-sacked-ogunlesi-on-twitter/" rel="tag">Trump sacked Ogunlesi on Twitter</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Younews Ng </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/955602037dbeb0113df68e821af2ace2?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/955602037dbeb0113df68e821af2ace2?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.younewsng.com/2017/08/16/frsc-to-hold-its-7th-annual-lecture-series-on-august-24-2017/" rel="prev"><span>Previous</span> FRSC TO HOLD ITS 7TH ANNUAL LECTURE SERIES ON AUGUST 24, 2017</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.younewsng.com/2017/08/16/gunmen-storm-efcc-headqtrsdrop-death-note/">
					<img width="293" height="165" src="http://www.younewsng.com/wp-content/uploads/2016/05/magu-EFCC-293x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="magu EFCC" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.younewsng.com/2017/08/16/gunmen-storm-efcc-headqtrsdrop-death-note/" rel="bookmark">Gunmen Storm EFCC headqtrs,Drop death note</a></h2>
			<p>Days after EFCC investigator, Austin Okwor was shot by unknown assailants ,Some gunmen have attacked ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/18/how-trump-sacked-ogunlesi-on-twitter/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.younewsng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10013' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Shot Take</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p>I KEEP SIX HONEST SERVING - MEN. THEY TAUGHT ME ALL I KNEW; THEIR NAMES ARE "WHAT', "WHY", "WHEN", "HOW", "WHERE" & "WHO" </p>
<p>                                                                                - younewsng.com</p>
</div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-8" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.zenithbank.com/aspire.aspx"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2016/10/Zenith300x250-02.gif" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="search-2" class="widget widget_search"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://www.younewsng.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="ads300_250-widget-6" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.gtbank.com/"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2016/04/gtb-advert.gif" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="ads120_90-widget-2" class="e3lan-widget-content e3lan120-90 ads-one">
																																		</div>
	<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Younewsng/551202658253499&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href=" http://goo.gl/zzDGVC"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2014/07/dangote_ad.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.fcmb/fcmbmobile.php"  >					<img src="http://www.younewsng.com/wp-content/uploads/2014/09/1-2.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-9" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="www.zenithbank.com"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2017/04/zenith-adv-2017.gif" alt="" />
				</a>			</div>
				</div>
	<div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-top"><h4>Opinion Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-8" class="wp-polls">
	<form id="polls_form_8" class="wp-polls-form" action="/2017/08/18/how-trump-sacked-ogunlesi-on-twitter/" method="post">
		<p style="display: none;"><input type="hidden" id="poll_8_nonce" name="wp-polls-nonce" value="966949d165" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="8" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_8" name="poll_multiple_ans_8" value="1" /></p>
		<p style="text-align: center;"><strong>EFCC or ICPC Should Investigate Suspended SGF, not Osinbajo's Committee?</strong></p><div id="polls-8-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-40" name="poll_8" value="40" /> <label for="poll-answer-40">YES</label></li>
		<li><input type="checkbox" id="poll-answer-41" name="poll_8" value="41" /> <label for="poll-answer-41">NO</label></li>
		<li><input type="checkbox" id="poll-answer-42" name="poll_8" value="42" /> <label for="poll-answer-42">I DONT CARE</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(8);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(8); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-8-loading" class="wp-polls-loading"><img src="http://www.younewsng.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><!-- .widget /-->		<div id="ads300_100-widget-3" class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://gocop.com.ng/"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2015/06/GOCOP-LOGO140x120.png" alt="" />
				</a>			</div>
													</div>
	<div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.younewsng.com/2017/08/'> August 2017 &nbsp;(54)</option>
	<option value='http://www.younewsng.com/2017/07/'> July 2017 &nbsp;(126)</option>
	<option value='http://www.younewsng.com/2017/06/'> June 2017 &nbsp;(111)</option>
	<option value='http://www.younewsng.com/2017/05/'> May 2017 &nbsp;(103)</option>
	<option value='http://www.younewsng.com/2017/04/'> April 2017 &nbsp;(158)</option>
	<option value='http://www.younewsng.com/2017/03/'> March 2017 &nbsp;(128)</option>
	<option value='http://www.younewsng.com/2017/02/'> February 2017 &nbsp;(55)</option>
	<option value='http://www.younewsng.com/2017/01/'> January 2017 &nbsp;(33)</option>
	<option value='http://www.younewsng.com/2016/12/'> December 2016 &nbsp;(9)</option>
	<option value='http://www.younewsng.com/2016/11/'> November 2016 &nbsp;(99)</option>
	<option value='http://www.younewsng.com/2016/10/'> October 2016 &nbsp;(62)</option>
	<option value='http://www.younewsng.com/2016/09/'> September 2016 &nbsp;(94)</option>
	<option value='http://www.younewsng.com/2016/08/'> August 2016 &nbsp;(93)</option>
	<option value='http://www.younewsng.com/2016/07/'> July 2016 &nbsp;(80)</option>
	<option value='http://www.younewsng.com/2016/06/'> June 2016 &nbsp;(187)</option>
	<option value='http://www.younewsng.com/2016/05/'> May 2016 &nbsp;(162)</option>
	<option value='http://www.younewsng.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='http://www.younewsng.com/2016/03/'> March 2016 &nbsp;(109)</option>
	<option value='http://www.younewsng.com/2016/02/'> February 2016 &nbsp;(111)</option>
	<option value='http://www.younewsng.com/2016/01/'> January 2016 &nbsp;(65)</option>
	<option value='http://www.younewsng.com/2015/12/'> December 2015 &nbsp;(35)</option>
	<option value='http://www.younewsng.com/2015/11/'> November 2015 &nbsp;(92)</option>
	<option value='http://www.younewsng.com/2015/10/'> October 2015 &nbsp;(35)</option>
	<option value='http://www.younewsng.com/2015/09/'> September 2015 &nbsp;(31)</option>
	<option value='http://www.younewsng.com/2015/08/'> August 2015 &nbsp;(24)</option>
	<option value='http://www.younewsng.com/2015/07/'> July 2015 &nbsp;(7)</option>
	<option value='http://www.younewsng.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='http://www.younewsng.com/2015/05/'> May 2015 &nbsp;(18)</option>
	<option value='http://www.younewsng.com/2015/04/'> April 2015 &nbsp;(9)</option>
	<option value='http://www.younewsng.com/2015/03/'> March 2015 &nbsp;(27)</option>
	<option value='http://www.younewsng.com/2015/02/'> February 2015 &nbsp;(30)</option>
	<option value='http://www.younewsng.com/2015/01/'> January 2015 &nbsp;(14)</option>
	<option value='http://www.younewsng.com/2014/12/'> December 2014 &nbsp;(16)</option>
	<option value='http://www.younewsng.com/2014/11/'> November 2014 &nbsp;(10)</option>
	<option value='http://www.younewsng.com/2014/10/'> October 2014 &nbsp;(32)</option>
	<option value='http://www.younewsng.com/2014/09/'> September 2014 &nbsp;(16)</option>
	<option value='http://www.younewsng.com/2014/08/'> August 2014 &nbsp;(5)</option>
	<option value='http://www.younewsng.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='http://www.younewsng.com/2014/06/'> June 2014 &nbsp;(19)</option>
	<option value='http://www.younewsng.com/2014/05/'> May 2014 &nbsp;(15)</option>
	<option value='http://www.younewsng.com/2014/04/'> April 2014 &nbsp;(4)</option>
	<option value='http://www.younewsng.com/2014/03/'> March 2014 &nbsp;(12)</option>
	<option value='http://www.younewsng.com/2014/02/'> February 2014 &nbsp;(8)</option>
	<option value='http://www.younewsng.com/2014/01/'> January 2014 &nbsp;(7)</option>
	<option value='http://www.younewsng.com/2013/12/'> December 2013 &nbsp;(10)</option>
	<option value='http://www.younewsng.com/2013/11/'> November 2013 &nbsp;(24)</option>
	<option value='http://www.younewsng.com/2013/10/'> October 2013 &nbsp;(22)</option>
	<option value='http://www.younewsng.com/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='http://www.younewsng.com/2013/08/'> August 2013 &nbsp;(20)</option>
	<option value='http://www.younewsng.com/2013/07/'> July 2013 &nbsp;(19)</option>
	<option value='http://www.younewsng.com/2013/06/'> June 2013 &nbsp;(32)</option>
	<option value='http://www.younewsng.com/2013/05/'> May 2013 &nbsp;(30)</option>
	<option value='http://www.younewsng.com/2013/04/'> April 2013 &nbsp;(52)</option>
	<option value='http://www.younewsng.com/2013/03/'> March 2013 &nbsp;(53)</option>

		</select>
		</div></div><!-- .widget /--><div id="google-widget-2" class="widget google-widget"><div class="widget-top"><h4>Follow us on Google+		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="google-box">
				<!-- Google +1 script -->
				<script type="text/javascript">
				  (function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
				<!-- Link blog to Google+ page -->
				<a style='display: block; height: 0;' href="https://plus.google.com/b/118319004453851931163/" rel="publisher">&nbsp;</a>
				<!-- Google +1 Page badge -->
				<g:plus href="https://plus.google.com/b/118319004453851931163/" height="131" width="280" theme="light"></g:plus>

			</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by Younewsng

		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.younewsng.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div class="alignleft">
			Copyright@younewsng.com 2013. 

		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.younewsng.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.younewsng.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.younewsng.com/wp-content/themes/saharaw/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.younewsng.com/wp-content/themes/saharaw/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.younewsng.com/wp-content/themes/saharaw/js/validation.js'></script>
<script type='text/javascript' src='http://www.younewsng.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.younewsng.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.younewsng.com/wp-content/themes/saharaw/js/search.js'></script>
</body>
</html>