<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.younewsng.com/xmlrpc.php" />
<title>73 Herdsmen victims buried amidst tears in Benue &#8211; YouNewsng</title>
<style type='text/css'>
          #sthoverbuttons #sthoverbuttonsMain, .stMainServices {
            -webkit-box-sizing: content-box !important;
            -moz-box-sizing:    content-box !important;
            box-sizing:         content-box !important;
          }
        </style><style type='text/css'>
          .no-break br {
            display: none !important;
          }
      </style><meta property="og:title" content="73 Herdsmen victims buried amidst tears in Benue"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="People in black dresses, weeping women, frightful kids and 73 polished mahogany caskets. Benue State..."/>
<meta property="og:url" content="http://www.younewsng.com/2018/01/12/73-herdsmen-victims-buried-amidst-tear-in-benue/"/>
<meta property="og:site_name" content="YouNewsng"/>
<meta property="og:image" content="http://www.younewsng.com/wp-content/uploads/2018/01/Benue-Burial-1-OK-800x470-660x330.jpg" />
<link rel="alternate" type="application/rss+xml" title="YouNewsng &raquo; Feed" href="http://www.younewsng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YouNewsng &raquo; Comments Feed" href="http://www.younewsng.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.younewsng.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.younewsng.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.younewsng.com/wp-content/themes/saharaw/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.younewsng.com/wp-content/themes/saharaw/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.younewsng.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.younewsng.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.younewsng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.younewsng.com/xmlrpc.php?rsd" />
<link rel='prev' title='201 incisions on shaved head is Kankanfo initiation rite !' href='http://www.younewsng.com/2018/01/12/201-incisions-on-shaved-head-is-kankanfo-initiation-rite/' />
<link rel='next' title='Ronaldo, Messi make Team of the Year' href='http://www.younewsng.com/2018/01/12/ronaldo-messi-make-team-of-the-year/' />
<meta name="generator" content="WordPress 4.4.13" />
<link rel="canonical" href="http://www.younewsng.com/2018/01/12/73-herdsmen-victims-buried-amidst-tear-in-benue/" />
<link rel='shortlink' href='http://www.younewsng.com/?p=13023' />
<link rel="alternate" type="application/json+oembed" href="http://www.younewsng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.younewsng.com%2F2018%2F01%2F12%2F73-herdsmen-victims-buried-amidst-tear-in-benue%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.younewsng.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.younewsng.com%2F2018%2F01%2F12%2F73-herdsmen-victims-buried-amidst-tear-in-benue%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"wp.b985328e-d904-4aa3-8660-7677a6d6996b"});</script><script charset="utf-8" type="text/javascript" src="http://s.sharethis.com/loader.js"></script><script charset="utf-8" type="text/javascript">var options={ publisher:"wp.b985328e-d904-4aa3-8660-7677a6d6996b", "position": "right", "chicklets": { "items": ["facebook","twitter","linkedin","email","sharethis","pinterest","instagram"] } }; var st_hover_widget = new sharethis.widgets.hoverbuttons(options);</script><script charset="utf-8" type="text/javascript">var options={ "service": "facebook", "timer": { "countdown": 30, "interval": 10, "enable": false}, "frictionlessShare": false, "style": "3", publisher:"wp.b985328e-d904-4aa3-8660-7677a6d6996b"};var st_service_widget = new sharethis.widgets.serviceWidget(options);</script><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.younewsng.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
<link rel="shortcut icon" href="http://www.younewsng.com/wp-content/uploads/2013/03/gpluss.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.younewsng.com/wp-content/themes/saharaw/js/html5.js"></script>
<script src="http://www.younewsng.com/wp-content/themes/saharaw/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.younewsng.com/wp-content/themes/saharaw/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.younewsng.com/wp-content/themes/saharaw/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.younewsng.com/wp-content/themes/saharaw/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.younewsng.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.younewsng.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="single single-post postid-13023 single-format-standard lazy-enabled">

<div class="wrapper-outer"><div style="position: absolute; top: 0px; left: -3434px;">Find the latest bookmaker offers available across all uk gambling sites <a target="_blank" href="http://www.bets.zone/">www.bets.zone</a> Read the reviews and compare sites to quickly discover the perfect account for you. </div>
	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.younewsng.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.younewsng.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday ,  12  January 2018</span>					
				<div class="menu"><ul><li class="page_item page-item-38"><a href="http://www.younewsng.com/sample-page-2-2/">About Us</a></li><li class="page_item page-item-41"><a href="http://www.younewsng.com/contact-us/">Contact Us</a></li><li class="page_item page-item-3655"><a href="http://www.younewsng.com/">Home</a></li></ul></div>

						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.younewsng.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.younewsng.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="YouNewsng" href="http://www.younewsng.com/">
					<img src="http://www.younewsng.com/wp-content/uploads/2013/03/younews-logo-901-300x55.png" alt="YouNewsng"  /><strong>YouNewsng Discover. Succeed. Enjoy</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			
			<a href="https://www.ubagroup.com/countries/ng/personalbanking/eproducts/umob" title="" target="_blank">
				<img src="http://www.younewsng.com/wp-content/uploads/2017/04/UMOBILE_600X90C.gif.pagespeed.ce_.kIS4q6_gIC.gif" alt="" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-3" class="menu"><li id="menu-item-12738" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12738"><a href="http://www.younewsng.com/category/business/">Trending</a></li>
<li id="menu-item-12741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12741"><a href="http://www.younewsng.com/category/business/business-business/">Business</a></li>
<li id="menu-item-12743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12743"><a href="http://www.younewsng.com/category/whistleblower/">Whistle Blower</a></li>
<li id="menu-item-12745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12745"><a href="http://www.younewsng.com/category/events/">Events</a></li>
<li id="menu-item-12747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12747"><a href="http://www.younewsng.com/category/entertainment/celebrity/">Celebrity</a></li>
<li id="menu-item-12748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12748"><a href="http://www.younewsng.com/category/campus/">Campus</a></li>
<li id="menu-item-12749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12749"><a href="http://www.younewsng.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-12751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12751"><a href="http://www.younewsng.com/category/health/">Health</a></li>
<li id="menu-item-12754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12754"><a href="http://www.younewsng.com/category/politics/">Passion</a></li>
<li id="menu-item-12755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12755"><a href="http://www.younewsng.com/category/sports-entertainment/">Sports</a></li>
<li id="menu-item-12758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12758"><a href="http://www.younewsng.com/category/opportunities/">Opportunities</a></li>
</ul></div>										<a href="http://www.younewsng.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://www.younewsng.com/2018/01/12/ronaldo-messi-make-team-of-the-year/" title="Ronaldo, Messi make Team of the Year">Ronaldo, Messi make Team of the Year</a></li>
					<li><a href="http://www.younewsng.com/2018/01/12/73-herdsmen-victims-buried-amidst-tear-in-benue/" title="73 Herdsmen victims buried amidst tears in Benue">73 Herdsmen victims buried amidst tears in Benue</a></li>
					<li><a href="http://www.younewsng.com/2018/01/12/201-incisions-on-shaved-head-is-kankanfo-initiation-rite/" title="201 incisions on shaved head is Kankanfo initiation rite !">201 incisions on shaved head is Kankanfo initiation rite !</a></li>
					<li><a href="http://www.younewsng.com/2018/01/12/history-battles-exploits-and-tragedies-of-aare-ona-kankanfo/" title="History, battles, exploits and tragedies of Aare Ona Kankanfo">History, battles, exploits and tragedies of Aare Ona Kankanfo</a></li>
					<li><a href="http://www.younewsng.com/2018/01/12/dangote-still-africas-richest-for-7th-year-with-12-2b-net-worth/" title="Dangote still Africa’s richest for 7th year with $12.2b net worth">Dangote still Africa’s richest for 7th year with $12.2b net worth</a></li>
					<li><a href="http://www.younewsng.com/2018/01/12/sterling-bank-ceo-adeola-retires-in-marchabu-is-successor/" title="Sterling Bank CEO, Adeola, retires in March,Abu is successor">Sterling Bank CEO, Adeola, retires in March,Abu is successor</a></li>
					<li><a href="http://www.younewsng.com/2018/01/12/aare-ona-kakanfo-wasiu-pasuma-osupa-to-perform-at-adams-installation/" title="Aare Ona Kakanfo: Wasiu, Pasuma, Osupa to perform at Adams installation">Aare Ona Kakanfo: Wasiu, Pasuma, Osupa to perform at Adams installation</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerfade({animationtype: 'fade', speed: 3000 , timeout: 4000});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	<div class="e3lan e3lan-below_header">			
			<a href="https://www.zenithbank.com/aspire.aspx" title="" target="_blank">
				<img src="http://www.younewsng.com/wp-content/uploads/2017/12/zeni-2.gif" alt="" />
			</a>
				</div>
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-13023 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-news category-politics-business category-business tag-73-herdsmen-victims-buried-amidst-tear tag-akaatenger-azinga tag-crowds-of-people-in-black-dresses tag-senator-george-akume tag-slideshow tag-the-tor-tiv" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">73 Herdsmen victims buried amidst tears in Benue</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.younewsng.com/author/younews-ng/" title="">Younews Ng </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>January 12, 2018</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.younewsng.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a>, <a href="http://www.younewsng.com/category/business/news/" rel="category tag">News</a>, <a href="http://www.younewsng.com/category/business/politics-business/" rel="category tag">Politics</a>, <a href="http://www.younewsng.com/category/business/" rel="category tag">Trending</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on 73 Herdsmen victims buried amidst tears in Benue</span></span></span>
<span class="post-views"><i class="fa fa-eye"></i>29 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.younewsng.com/2018/01/12/ronaldo-messi-make-team-of-the-year/">
						<img width="310" height="165" src="http://www.younewsng.com/wp-content/uploads/2016/04/ronaldo_2013_photo_13-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="ronaldo_2013_photo_13" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.younewsng.com/2018/01/12/ronaldo-messi-make-team-of-the-year/" rel="bookmark">Ronaldo, Messi make Team of the Year</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 12, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.younewsng.com/2018/01/12/201-incisions-on-shaved-head-is-kankanfo-initiation-rite/">
						<img width="276" height="165" src="http://www.younewsng.com/wp-content/uploads/2018/01/adams-2-276x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="adams 2" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.younewsng.com/2018/01/12/201-incisions-on-shaved-head-is-kankanfo-initiation-rite/" rel="bookmark">201 incisions on shaved head is Kankanfo initiation rite !</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 12, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.younewsng.com/2018/01/12/history-battles-exploits-and-tragedies-of-aare-ona-kankanfo/">
						<img width="310" height="165" src="http://www.younewsng.com/wp-content/uploads/2018/01/alaafin-and-adams1-kk-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="alaafin-and-adams1-kk" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.younewsng.com/2018/01/12/history-battles-exploits-and-tragedies-of-aare-ona-kankanfo/" rel="bookmark">History, battles, exploits and tragedies of Aare Ona Kankanfo</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 12, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.younewsng.com/2018/01/12/dangote-still-africas-richest-for-7th-year-with-12-2b-net-worth/">
						<img width="310" height="165" src="http://www.younewsng.com/wp-content/uploads/2017/04/Buhari-And-Dangote-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Buhari-And-Dangote" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.younewsng.com/2018/01/12/dangote-still-africas-richest-for-7th-year-with-12-2b-net-worth/" rel="bookmark">Dangote still Africa’s richest for 7th year with $12.2b net worth</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 12, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>People in black dresses, weeping women, frightful kids and 73 polished mahogany caskets. Benue State was in pains yesterday.</p>
<p>It was all at the funeral of the victims of the herdsmen killings that have sparked a big outrage.</p>
<p>The sober ceremony, to many, marked the 41-year-old state’s most tragic moment.</p>
<p>The herdsmen invaded villages in Guma and Logo local government areas at night and dawn on January 1, killing people on farms and in their homes.</p>
<p>Many bodies were not found until one week after.</p>
<p>Thousands of people, including prominent citizens of the state, led by the paramount ruler, the Tor Tiv, His Royal Majesty Prof James Ayatse, were at the IBB Square, venue of the mass burial.</p>
<p>The burial was preceded by an interdenominational service.</p>
<p>Manny shed tears, women rolled on the ground as trucks bearing the caskets snaked into the arena. Vigilante members in black tee-shirts and black trousers accompanied the vehicles.</p>
<p>Makurdi’s streets were deserted.</p>
<figure id="attachment_797530" class="wp-caption alignright"><img class="size-medium wp-image-797530" src="http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-2-OK-257x170.jpg" sizes="(max-width: 257px) 100vw, 257px" srcset="http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-2-OK-257x170.jpg 257w, http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-2-OK-768x508.jpg 768w, http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-2-OK-600x397.jpg 600w, http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-2-OK.jpg 800w" alt="" width="257" height="170" /><br />
<figcaption class="wp-caption-text">•Women crying during the burial…yesterday</figcaption>
</figure>
<p>Governor Samuel Ortom had declared yesterday a public holiday after the two previous days were observed as mourning period.</p>
<p>The Catholic Bishop of Gboko Diocese, Most Rev. Williams Avenya, prayed for the repose of the souls of the dead and called for prayers for the survivors of the attacks.</p>
<p>Christian Association of Nigeria (CAN) Benue State Chairman Rev Akper Leva praised Ortom for his charisma and love for Benue, having passed  the Anti-Open Grazing Law, adding that the spirit of the departed ones and the God of Benue would  rise up to torment the terrorists who brought tears and sorrow to the state and the people.</p>
<p>After the admonition came the grim task of laying to rest the dead in a row of graves dug and paved with blocks. One by one the 73 caskets were lowered. Before then, the atmosphere had been charged with relatives of the dead wailing as they crowded around the row of caskets.</p>
<figure id="attachment_797531" class="wp-caption alignleft"><img class="size-medium wp-image-797531" src="http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-3-OK-257x170.jpg" sizes="(max-width: 257px) 100vw, 257px" srcset="http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-3-OK-257x170.jpg 257w, http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-3-OK-768x509.jpg 768w, http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-3-OK-600x398.jpg 600w, http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-3-OK.jpg 800w" alt="" width="257" height="170" /><br />
<figcaption class="wp-caption-text">A woman crying…yesterday PHOTOS: NAN</figcaption>
</figure>
<p>A survivor, Akaatenger Azinga, told reporters that he was asleep in his house with his wife when the marauders  came and knocked at the door. His wife went to open the door but was captured and killed.</p>
<p>He said: “I heard my wife screaming because they came in the dead of the night and when l went to rescue her, I discovered that they had killed her and the next thing, they started chasing  me but l escaped  narrowly to a nearby bush.”</p>
<p>Ortom led the moving speeches. He said he was ready to lay down his life to implement the Anti-Open Grazing law. He was supported by the leaders of thought.</p>
<p>The Tor Tiv said the attack was the 47th  in five years by Fulani herdsmen. He likened the killings to genocide.</p>
<p>He said: “I, therefore, call on the Federal Government to act swiftly by putting an end to these killings; this act of impunity must stop.”</p>
<p>He encouraged the governor to stand firm in his resolve to implement the anti open grazing law, no matter the threats from the Miyetti Allah Kautal Hore – the umbrella body of the cattle breeders.</p>
<p>The paramount ruler called for prayers for the dead.</p>
<p>Ortom restated his opposition to the cattle colony proposed by the Federal Government.</p>
<p>He said the suggestion was not acceptable to Benue people.</p>
<p>He said since the state did not even have adequate land for farmers, it would have no space to  give  herdsmen for grazing.</p>
<p>He insisted on ranching, saying “it is the best way to go and it is in conformity with global best practices”.</p>
<p>Ortom said if the recent killings were meant to intimidate the state government to repeal the law, the herdsmen  had failed woefully.</p>
<p>He blamed the  killings on the  silence of the Federal Government and others responsible for the security of lives and property.</p>
<figure id="attachment_797532" class="wp-caption alignright"><img class=" wp-image-797532" src="http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-4-OK-257x170.jpg" sizes="(max-width: 324px) 100vw, 324px" srcset="http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-4-OK-257x170.jpg 257w, http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-4-OK-768x508.jpg 768w, http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-4-OK-600x397.jpg 600w, http://thenationonlineng.net/wp-content/uploads/2018/01/Benue-Burial-4-OK.jpg 800w" alt="" width="324" height="214" /><br />
<figcaption class="wp-caption-text">•The bodies being lowered into the graves…yesterday</figcaption>
</figure>
<p>To Ortom, if the Federal Government had acted on the reports he gave it on the threats of attacks by the Miyetti Allah Kautal Hore, the killings would have been averted.</p>
<p>He urged the Federal Government to arrest the leadership of the Miyetti Allah Kautal Hore, which he accused of making inciting statements against the state.</p>
<p>He condoled with the families of the dead and the injured as well as those who lost their property.</p>
<p>Ortom’s wife, Eunice, Deputy Governor Benson Abounu and his wife Mary as well as APC national Chairman John Odigie-Oyegun attended the ceremony.</p>
<p>Also there were Northern Elders Forum (NEF) Chairman Dr. Paul Unongo, Gen. Lawrence Onoja, Senator George Akume, Senator Kennedy Waku, religious and traditional leaders.</p>
<p>Former Governor Akume noted that the Federal Government had failed in its responsibility  of protecting  lives.</p>
<p>He urged President Buhari to proscribe the faction of the Miyetti Allah as terrorists whose actions are treasonable.</p>
<p>Unongo said the state would not hesitate to raise its own army if the herdsmen attacks persisted.</p>
<p>He said a huge number of Benue indigenes fought the Nigerian civil war to keep Nigeria one.</p>
<p>”Benue people sacrificed enough blood for the unity of this country and would not allow a section of Fulani terrorists to come,  kill our people in cold blood.</p>
<p>“I am  begging Nigerians that my people cannot continue to be canon fodder  of this country. If government can’t protect us, we will mobilise and train our people into an army to defend us. We are 100 per cent in support of what Governor Ortom has done. I am the spiritual leader of Tiv Nation; enough, is enough“</p>
<p>Unongo said the entire Beuue people were watching President Buhari  and had  joined in the persistent calls by Governor Ortom that the Federal Government should address the killings and arrest the leader of MAKH.</p>
<p>Talking tough, Unongo said: “If the Federal Government cannot stop or arrest those behind the killings, in two weeks, we shall raise an army of our own. We cannot allow people to colonise us again.  We have all it takes to do that.”</p>
<p>A former Katsina State Military Governor, Gen. Onoja, who described the killings as genocidal conspiracy against Benue people, said it must stop.</p>
<p>Onoja said: “Some of us in 1966 fought in the Nigeria civil war, Benue has contributed to the unity of this country. Therefore If the Federal Government refuses to address the killings, we will decide to raise our army as advocated by our elders to defend ourselves, l will not mind to command that army, despite my age.”</p>
<p>He appealed to the Federal Government to replicate “Operation Python Dance” or “Fulani dance” in Benue as being done in other states. He urged Benue indigenes to support Ortom for the successful enforcement of the anti-open-grazing law.</p>
<p>Senator Waku said: “It is unfortunate that someone would oppose a law that is legally enacted and begin to kill and the Federal Government would refuse to make arrest in a quest to end the carnage. This is enough provocation; nobody has the monopoly of killing. Therefore, enough is enough”.</p>
<p>A representative of the United Nations (UN), Dr. Mathins Ejibike, who attended the funeral, condoled with the government and people. He said the situation demanded international attention.</p>
<p>“We want an enlightened approach to this matter. We should continue to pray. This kind of killings should be the last in the Benue state”.</p>
<p>Ejibike promised to look into the case of the over 50,000 displaced persons.</p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.younewsng.com/tag/73-herdsmen-victims-buried-amidst-tear/" rel="tag">73 Herdsmen victims buried amidst tear</a> <a href="http://www.younewsng.com/tag/akaatenger-azinga/" rel="tag">Akaatenger Azinga</a> <a href="http://www.younewsng.com/tag/crowds-of-people-in-black-dresses/" rel="tag">CROWDS of people in black dresses</a> <a href="http://www.younewsng.com/tag/senator-george-akume/" rel="tag">Senator George Akume</a> <a href="http://www.younewsng.com/tag/slideshow/" rel="tag">slideshow</a> <a href="http://www.younewsng.com/tag/the-tor-tiv/" rel="tag">the Tor Tiv</a></span>				<span style="display:none" class="updated">2018-01-12</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.younewsng.com/author/younews-ng/" title="Posts by Younews Ng" rel="author">Younews Ng</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://www.younewsng.com/2018/01/12/73-herdsmen-victims-buried-amidst-tear-in-benue/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.younewsng.com/2018/01/12/73-herdsmen-victims-buried-amidst-tear-in-benue/" data-text="73 Herdsmen victims buried amidst tears in Benue" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.younewsng.com/2018/01/12/73-herdsmen-victims-buried-amidst-tear-in-benue/"></div></li>
				<li><su:badge layout="2" location="http://www.younewsng.com/2018/01/12/73-herdsmen-victims-buried-amidst-tear-in-benue/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.younewsng.com/2018/01/12/73-herdsmen-victims-buried-amidst-tear-in-benue/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.younewsng.com/2018/01/12/73-herdsmen-victims-buried-amidst-tear-in-benue/&amp;media=http://www.younewsng.com/wp-content/uploads/2018/01/Benue-Burial-1-OK-800x470-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.younewsng.com/tag/73-herdsmen-victims-buried-amidst-tear/" rel="tag">73 Herdsmen victims buried amidst tear</a> <a href="http://www.younewsng.com/tag/akaatenger-azinga/" rel="tag">Akaatenger Azinga</a> <a href="http://www.younewsng.com/tag/crowds-of-people-in-black-dresses/" rel="tag">CROWDS of people in black dresses</a> <a href="http://www.younewsng.com/tag/senator-george-akume/" rel="tag">Senator George Akume</a> <a href="http://www.younewsng.com/tag/slideshow/" rel="tag">slideshow</a> <a href="http://www.younewsng.com/tag/the-tor-tiv/" rel="tag">the Tor Tiv</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Younews Ng </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/955602037dbeb0113df68e821af2ace2?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/955602037dbeb0113df68e821af2ace2?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.younewsng.com/2018/01/12/201-incisions-on-shaved-head-is-kankanfo-initiation-rite/" rel="prev"><span>Previous</span> 201 incisions on shaved head is Kankanfo initiation rite !</a></div>
			<div class="post-next"><a href="http://www.younewsng.com/2018/01/12/ronaldo-messi-make-team-of-the-year/" rel="next"><span>Next</span> Ronaldo, Messi make Team of the Year</a></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.younewsng.com/2018/01/12/sterling-bank-ceo-adeola-retires-in-marchabu-is-successor/">
					<img width="310" height="165" src="http://www.younewsng.com/wp-content/uploads/2016/03/sterlingbank-Yemi-Adeola-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="sterlingbank-Yemi-Adeola" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.younewsng.com/2018/01/12/sterling-bank-ceo-adeola-retires-in-marchabu-is-successor/" rel="bookmark">Sterling Bank CEO, Adeola, retires in March,Abu is successor</a></h2>
			<p>The founding Director and Chief Executive Officer of Sterling Bank Plc, Yemi Adeola, is to ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Shot Take</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p>I KEEP SIX HONEST SERVING - MEN. THEY TAUGHT ME ALL I KNEW; THEIR NAMES ARE "WHAT', "WHY", "WHEN", "HOW", "WHERE" & "WHO" </p>
<p>                                                                                - younewsng.com</p>
</div>
		</div></div><!-- .widget /--><div id="ads300_250-widget-8" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.zenithbank.com/aspire.aspx"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2016/10/Zenith300x250-02.gif" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="search-2" class="widget widget_search"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://www.younewsng.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="ads300_250-widget-6" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.gtbank.com/"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2016/04/gtb-advert.gif" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="ads120_90-widget-2" class="e3lan-widget-content e3lan120-90 ads-one">
																																		</div>
	<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Younewsng/551202658253499&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href=" http://goo.gl/zzDGVC"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2014/07/dangote_ad.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-2" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.fcmb/fcmbmobile.php"  >					<img src="http://www.younewsng.com/wp-content/uploads/2014/09/1-2.jpg" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_250-widget-9" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="www.zenithbank.com"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2017/04/zenith-adv-2017.gif" alt="" />
				</a>			</div>
				</div>
	<div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-top"><h4>Opinion Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-8" class="wp-polls">
	<form id="polls_form_8" class="wp-polls-form" action="/2018/01/12/73-herdsmen-victims-buried-amidst-tear-in-benue/" method="post">
		<p style="display: none;"><input type="hidden" id="poll_8_nonce" name="wp-polls-nonce" value="a383e5b099" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="8" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_8" name="poll_multiple_ans_8" value="1" /></p>
		<p style="text-align: center;"><strong>EFCC or ICPC Should Investigate Suspended SGF, not Osinbajo's Committee?</strong></p><div id="polls-8-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-40" name="poll_8" value="40" /> <label for="poll-answer-40">YES</label></li>
		<li><input type="checkbox" id="poll-answer-41" name="poll_8" value="41" /> <label for="poll-answer-41">NO</label></li>
		<li><input type="checkbox" id="poll-answer-42" name="poll_8" value="42" /> <label for="poll-answer-42">I DONT CARE</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(8);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(8); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-8-loading" class="wp-polls-loading"><img src="http://www.younewsng.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><!-- .widget /-->		<div id="ads300_100-widget-3" class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://gocop.com.ng/"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2015/06/GOCOP-LOGO140x120.png" alt="" />
				</a>			</div>
													</div>
	<div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.younewsng.com/2018/01/'> January 2018 &nbsp;(49)</option>
	<option value='http://www.younewsng.com/2017/12/'> December 2017 &nbsp;(148)</option>
	<option value='http://www.younewsng.com/2017/11/'> November 2017 &nbsp;(246)</option>
	<option value='http://www.younewsng.com/2017/10/'> October 2017 &nbsp;(397)</option>
	<option value='http://www.younewsng.com/2017/09/'> September 2017 &nbsp;(88)</option>
	<option value='http://www.younewsng.com/2017/08/'> August 2017 &nbsp;(110)</option>
	<option value='http://www.younewsng.com/2017/07/'> July 2017 &nbsp;(127)</option>
	<option value='http://www.younewsng.com/2017/06/'> June 2017 &nbsp;(113)</option>
	<option value='http://www.younewsng.com/2017/05/'> May 2017 &nbsp;(104)</option>
	<option value='http://www.younewsng.com/2017/04/'> April 2017 &nbsp;(158)</option>
	<option value='http://www.younewsng.com/2017/03/'> March 2017 &nbsp;(128)</option>
	<option value='http://www.younewsng.com/2017/02/'> February 2017 &nbsp;(55)</option>
	<option value='http://www.younewsng.com/2017/01/'> January 2017 &nbsp;(35)</option>
	<option value='http://www.younewsng.com/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='http://www.younewsng.com/2016/11/'> November 2016 &nbsp;(99)</option>
	<option value='http://www.younewsng.com/2016/10/'> October 2016 &nbsp;(62)</option>
	<option value='http://www.younewsng.com/2016/09/'> September 2016 &nbsp;(94)</option>
	<option value='http://www.younewsng.com/2016/08/'> August 2016 &nbsp;(93)</option>
	<option value='http://www.younewsng.com/2016/07/'> July 2016 &nbsp;(80)</option>
	<option value='http://www.younewsng.com/2016/06/'> June 2016 &nbsp;(187)</option>
	<option value='http://www.younewsng.com/2016/05/'> May 2016 &nbsp;(162)</option>
	<option value='http://www.younewsng.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='http://www.younewsng.com/2016/03/'> March 2016 &nbsp;(109)</option>
	<option value='http://www.younewsng.com/2016/02/'> February 2016 &nbsp;(111)</option>
	<option value='http://www.younewsng.com/2016/01/'> January 2016 &nbsp;(65)</option>
	<option value='http://www.younewsng.com/2015/12/'> December 2015 &nbsp;(35)</option>
	<option value='http://www.younewsng.com/2015/11/'> November 2015 &nbsp;(92)</option>
	<option value='http://www.younewsng.com/2015/10/'> October 2015 &nbsp;(35)</option>
	<option value='http://www.younewsng.com/2015/09/'> September 2015 &nbsp;(31)</option>
	<option value='http://www.younewsng.com/2015/08/'> August 2015 &nbsp;(24)</option>
	<option value='http://www.younewsng.com/2015/07/'> July 2015 &nbsp;(7)</option>
	<option value='http://www.younewsng.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='http://www.younewsng.com/2015/05/'> May 2015 &nbsp;(18)</option>
	<option value='http://www.younewsng.com/2015/04/'> April 2015 &nbsp;(9)</option>
	<option value='http://www.younewsng.com/2015/03/'> March 2015 &nbsp;(27)</option>
	<option value='http://www.younewsng.com/2015/02/'> February 2015 &nbsp;(30)</option>
	<option value='http://www.younewsng.com/2015/01/'> January 2015 &nbsp;(14)</option>
	<option value='http://www.younewsng.com/2014/12/'> December 2014 &nbsp;(16)</option>
	<option value='http://www.younewsng.com/2014/11/'> November 2014 &nbsp;(10)</option>
	<option value='http://www.younewsng.com/2014/10/'> October 2014 &nbsp;(32)</option>
	<option value='http://www.younewsng.com/2014/09/'> September 2014 &nbsp;(16)</option>
	<option value='http://www.younewsng.com/2014/08/'> August 2014 &nbsp;(5)</option>
	<option value='http://www.younewsng.com/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='http://www.younewsng.com/2014/06/'> June 2014 &nbsp;(19)</option>
	<option value='http://www.younewsng.com/2014/05/'> May 2014 &nbsp;(15)</option>
	<option value='http://www.younewsng.com/2014/04/'> April 2014 &nbsp;(4)</option>
	<option value='http://www.younewsng.com/2014/03/'> March 2014 &nbsp;(12)</option>
	<option value='http://www.younewsng.com/2014/02/'> February 2014 &nbsp;(8)</option>
	<option value='http://www.younewsng.com/2014/01/'> January 2014 &nbsp;(7)</option>
	<option value='http://www.younewsng.com/2013/12/'> December 2013 &nbsp;(10)</option>
	<option value='http://www.younewsng.com/2013/11/'> November 2013 &nbsp;(24)</option>
	<option value='http://www.younewsng.com/2013/10/'> October 2013 &nbsp;(22)</option>
	<option value='http://www.younewsng.com/2013/09/'> September 2013 &nbsp;(10)</option>
	<option value='http://www.younewsng.com/2013/08/'> August 2013 &nbsp;(20)</option>
	<option value='http://www.younewsng.com/2013/07/'> July 2013 &nbsp;(19)</option>
	<option value='http://www.younewsng.com/2013/06/'> June 2013 &nbsp;(32)</option>
	<option value='http://www.younewsng.com/2013/05/'> May 2013 &nbsp;(30)</option>
	<option value='http://www.younewsng.com/2013/04/'> April 2013 &nbsp;(52)</option>
	<option value='http://www.younewsng.com/2013/03/'> March 2013 &nbsp;(25)</option>

		</select>
		</div></div><!-- .widget /--><div id="google-widget-2" class="widget google-widget"><div class="widget-top"><h4>Follow us on Google+		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="google-box">
				<!-- Google +1 script -->
				<script type="text/javascript">
				  (function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
				<!-- Link blog to Google+ page -->
				<a style='display: block; height: 0;' href="https://plus.google.com/b/118319004453851931163/" rel="publisher">&nbsp;</a>
				<!-- Google +1 Page badge -->
				<g:plus href="https://plus.google.com/b/118319004453851931163/" height="131" width="280" theme="light"></g:plus>

			</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by Younewsng

		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.younewsng.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div class="alignleft">
			Copyright@younewsng.com 2013. 

		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.younewsng.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.younewsng.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.younewsng.com/wp-content/themes/saharaw/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.younewsng.com/wp-content/themes/saharaw/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.younewsng.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.younewsng.com/wp-content/themes/saharaw/js/search.js'></script>
</body>
</html>