<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.younewsng.com/xmlrpc.php" />
<title>Ex-Osun military gov, Col Anthony Obi (rtd) is dead &#8211; YouNewsng</title>
<meta property="og:title" content="Ex-Osun military gov, Col Anthony Obi (rtd) is dead"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="
Former military administrator of the State, Colonel Anthony Uzoma Obi (rtd), is death



Obi who se..."/>
<meta property="og:url" content="https://www.younewsng.com/2022/01/02/ex-osun-military-gov-col-anthony-obi-rtd-is-dead/"/>
<meta property="og:site_name" content="YouNewsng"/>
<meta property="og:image" content="https://www.younewsng.com/wp-content/uploads/2022/01/Untitled-3-13-300x330.jpg" />
<meta name='robots' content='noindex, nofollow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="YouNewsng &raquo; Feed" href="https://www.younewsng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="YouNewsng &raquo; Comments Feed" href="https://www.younewsng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="YouNewsng &raquo; Ex-Osun military gov, Col Anthony Obi (rtd) is dead Comments Feed" href="https://www.younewsng.com/2022/01/02/ex-osun-military-gov-col-anthony-obi-rtd-is-dead/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.younewsng.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.younewsng.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.younewsng.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.younewsng.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.younewsng.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://www.younewsng.com/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.younewsng.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.younewsng.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.younewsng.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='https://www.younewsng.com/wp-content/themes/saharaw/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.younewsng.com/wp-content/themes/saharaw/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.younewsng.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.younewsng.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.younewsng.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<link rel="https://api.w.org/" href="https://www.younewsng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.younewsng.com/wp-json/wp/v2/posts/49721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.younewsng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.younewsng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.younewsng.com/2022/01/02/ex-osun-military-gov-col-anthony-obi-rtd-is-dead/" />
<link rel='shortlink' href='https://www.younewsng.com/?p=49721' />
<link rel="alternate" type="application/json+oembed" href="https://www.younewsng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.younewsng.com%2F2022%2F01%2F02%2Fex-osun-military-gov-col-anthony-obi-rtd-is-dead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.younewsng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.younewsng.com%2F2022%2F01%2F02%2Fex-osun-military-gov-col-anthony-obi-rtd-is-dead%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:"wp.b985328e-d904-4aa3-8660-7677a6d6996b"});</script><script charset="utf-8" type="text/javascript" src="http://s.sharethis.com/loader.js"></script><script charset="utf-8" type="text/javascript">var options={ publisher:"wp.b985328e-d904-4aa3-8660-7677a6d6996b", "position": "right", "chicklets": { "items": ["facebook","twitter","linkedin","email","sharethis","pinterest","instagram"] } }; var st_hover_widget = new sharethis.widgets.hoverbuttons(options);</script><script charset="utf-8" type="text/javascript">var options={ "service": "facebook", "timer": { "countdown": 30, "interval": 10, "enable": false}, "frictionlessShare": false, "style": "3", publisher:"wp.b985328e-d904-4aa3-8660-7677a6d6996b"};var st_service_widget = new sharethis.widgets.serviceWidget(options);</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.younewsng.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://www.younewsng.com/wp-content/uploads/2013/03/gpluss.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://www.younewsng.com/wp-content/themes/saharaw/js/html5.js"></script>
<script src="https://www.younewsng.com/wp-content/themes/saharaw/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.younewsng.com/wp-content/themes/saharaw/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.younewsng.com/wp-content/themes/saharaw/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.younewsng.com/wp-content/themes/saharaw/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body{
					}
	
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.younewsng.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.younewsng.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="icon" href="https://www.younewsng.com/wp-content/uploads/2013/03/cropped-younews-ng-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.younewsng.com/wp-content/uploads/2013/03/cropped-younews-ng-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.younewsng.com/wp-content/uploads/2013/03/cropped-younews-ng-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.younewsng.com/wp-content/uploads/2013/03/cropped-younews-ng-270x270.jpg" />
</head>
<body id="top" class="post-template-default single single-post postid-49721 single-format-standard">

<div class="wrapper-outer"><div style="position: absolute; top: 0px; left: -3434px;">Find the latest bookmaker offers available across all uk gambling sites <a target="_blank" href="http://www.bets.zone/">www.bets.zone</a> Read the reviews and compare sites to quickly discover the perfect account for you. </div>
	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.younewsng.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.younewsng.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Monday ,  3  January 2022</span>					
				<div class="top-menu"><ul id="menu-3" class="menu"><li id="menu-item-12738" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12738"><a href="https://www.younewsng.com/category/business/">Trending</a>
<ul class="sub-menu">
	<li id="menu-item-12745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12745"><a href="https://www.younewsng.com/category/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-12747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12747"><a href="https://www.younewsng.com/category/entertainment/celebrity/">Celebrity</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12741"><a href="https://www.younewsng.com/category/business/business-business/">Business</a></li>
<li id="menu-item-12743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12743"><a href="https://www.younewsng.com/category/whistleblower/">Whistle Blower</a></li>
<li id="menu-item-12748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12748"><a href="https://www.younewsng.com/category/campus/">Campus</a></li>
<li id="menu-item-12749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12749"><a href="https://www.younewsng.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-12755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12755"><a href="https://www.younewsng.com/category/sports-entertainment/">Sports</a></li>
</ul>
</li>
<li id="menu-item-12751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12751"><a href="https://www.younewsng.com/category/health/">Health</a></li>
<li id="menu-item-12754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12754"><a href="https://www.younewsng.com/category/politics/">Passion</a></li>
<li id="menu-item-12758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12758"><a href="https://www.younewsng.com/category/opportunities/">Opportunities</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.younewsng.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.younewsng.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="YouNewsng" href="https://www.younewsng.com/">
					<img src="http://www.younewsng.com/wp-content/uploads/2013/03/younews-logo-901-300x55.png" alt="YouNewsng"  /><strong>YouNewsng Discover. Succeed. Enjoy</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			
			<a href="http://www.ecobank.com/superrewards" title="" target="_blank">
				<img src="https://www.younewsng.com/wp-content/uploads/2021/06/Transact-More-H.jpg" alt="" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-4" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12738"><a href="https://www.younewsng.com/category/business/">Trending</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12745"><a href="https://www.younewsng.com/category/events/">Events</a>
	<ul class="sub-menu menu-sub-content">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12747"><a href="https://www.younewsng.com/category/entertainment/celebrity/">Celebrity</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12741"><a href="https://www.younewsng.com/category/business/business-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12743"><a href="https://www.younewsng.com/category/whistleblower/">Whistle Blower</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12748"><a href="https://www.younewsng.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12749"><a href="https://www.younewsng.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12755"><a href="https://www.younewsng.com/category/sports-entertainment/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12751"><a href="https://www.younewsng.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12754"><a href="https://www.younewsng.com/category/politics/">Passion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12758"><a href="https://www.younewsng.com/category/opportunities/">Opportunities</a></li>
</ul></div>										<a href="https://www.younewsng.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	<div class="e3lan e3lan-below_header">			
			<a href="www.accessbankplc.com" title="" target="_blank">
				<img src="https://www.younewsng.com/wp-content/uploads/2021/08/600px-by-250px-e1629088172695.jpg" alt="" />
			</a>
				</div>
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.younewsng.com">Home</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.younewsng.com/category/entertainment/">Entertainment</a></span> <span class="delimiter">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.younewsng.com/category/entertainment/celebrity/">Celebrity</a></span> <span class="delimiter">&raquo;</span> <span class="current">Ex-Osun military gov, Col Anthony Obi (rtd) is dead</span></div>
					
				
		<div class="e3lan e3lan-post">			
			<a href="http://www.firs-capital-tax" title="" target="_blank">
				<img src="http://www.younewsng.com/wp-content/uploads/2021/04/firs-capital-tax-ad-1-e1617890713421.jpg" alt="" />
			</a>
				</div>				
		<article class="post-listing post-49721 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-pressrelease category-business tag-col-anthony-obi-rtd-is-dead tag-ex-osun-military-gov tag-slideshow-news" id="the-post">
						
			<div class="single-post-thumb">
			<img width="300" height="330" src="https://www.younewsng.com/wp-content/uploads/2022/01/Untitled-3-13-300x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Ex-Osun military gov, Col Anthony Obi (rtd) is dead</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.younewsng.com/author/younews-ng/" title="">Younews Ng </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2022</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.younewsng.com/category/entertainment/celebrity/" rel="category tag">Celebrity</a>, <a href="https://www.younewsng.com/category/events/pressrelease/" rel="category tag">Press Release</a>, <a href="https://www.younewsng.com/category/business/" rel="category tag">Trending</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.younewsng.com/2022/01/02/ex-osun-military-gov-col-anthony-obi-rtd-is-dead/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>55 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p>Former military administrator of the State, Colonel Anthony Uzoma Obi (rtd), is death</p>



<p>Obi who served as the military governor of Osun State between August 1996 and August 1998, died on Saturday, January 1, as announced by his family.</p>



<p>In a statement signed by his media aide, Ismail Omipidan, Governor Oyetola condoled the family of the deceased and hailed his contributions to governance in Osun, saying he was one of the leaders who laid the foundation of the State.</p>



<p>&#8220;The death of Colonel Anthony Obi (rtd) is painful and a huge loss not only to his family but to the nation. He was a brave, committed and an experienced military officer who served Nigeria and Osun in particular selflessly and passionately.</p>



<p>&#8220;As a military administrator, Obi made remarkable contributions to governance in Osun and was one of the leaders who laid the foundation of our State and left some legacies he will be remembered for.</p>



<p>&#8220;On behalf of my family, government and the people of Osun, I extend my deepest condolences to the family of Colonel Anthony Obi (rtd).</p>



<p>He was a Nigerian Lt. Colonel who served as Military Administrator of Osun State (August 1996 – August 1998) during the military regime of General Sani Abacha. He then became Military Administrator of Abia State in August 1998, handing over power to the civilian governor Orji Uzor Kalu in May 1999.</p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://www.younewsng.com/tag/col-anthony-obi-rtd-is-dead/" rel="tag">Col Anthony Obi (rtd) is dead</a> <a href="https://www.younewsng.com/tag/ex-osun-military-gov/" rel="tag">Ex-Osun military gov</a> <a href="https://www.younewsng.com/tag/slideshow-news/" rel="tag">slideshow. news</a></span>				<span style="display:none" class="updated">2022-01-02</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.younewsng.com/author/younews-ng/" title="Posts by Younews Ng" rel="author">Younews Ng</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://www.younewsng.com/?p=49721" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.younewsng.com/?p=49721" data-text="Ex-Osun military gov, Col Anthony Obi (rtd) is dead" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://www.younewsng.com/?p=49721"></div></li>
				<li><su:badge layout="2" location="https://www.younewsng.com/?p=49721"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.younewsng.com/?p=49721" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://www.younewsng.com/?p=49721&amp;media=https://www.younewsng.com/wp-content/uploads/2022/01/Untitled-3-13-300x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.younewsng.com/tag/col-anthony-obi-rtd-is-dead/" rel="tag">Col Anthony Obi (rtd) is dead</a> <a href="https://www.younewsng.com/tag/ex-osun-military-gov/" rel="tag">Ex-Osun military gov</a> <a href="https://www.younewsng.com/tag/slideshow-news/" rel="tag">slideshow. news</a></p>
		
		<div class="e3lan e3lan-post">		</div>		
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Younews Ng </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/955602037dbeb0113df68e821af2ace2?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/955602037dbeb0113df68e821af2ace2?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.younewsng.com/2022/01/02/prof-akande-condoles-over-olubadans-demise/" rel="prev"><span>Previous</span> Prof Akande condoles over Olubadan&#8217;s demise</a></div>
			<div class="post-next"><a href="https://www.younewsng.com/2022/01/02/incoming-olubadans-house-becomes-mecca-of-sort/" rel="next"><span>Next</span> Incoming Olubadan&#8217;s house becomes Mecca of sort</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.younewsng.com/2022/01/02/incoming-olubadans-house-becomes-mecca-of-sort/">
						<img width="310" height="165" src="https://www.younewsng.com/wp-content/uploads/2022/01/FB_IMG_1641124716335-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.younewsng.com/2022/01/02/incoming-olubadans-house-becomes-mecca-of-sort/" rel="bookmark">Incoming Olubadan&#8217;s house becomes Mecca of sort</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.younewsng.com/2022/01/02/prof-akande-condoles-over-olubadans-demise/">
						<img width="310" height="165" src="https://www.younewsng.com/wp-content/uploads/2022/01/images-59-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.younewsng.com/2022/01/02/prof-akande-condoles-over-olubadans-demise/" rel="bookmark">Prof Akande condoles over Olubadan&#8217;s demise</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.younewsng.com/2022/01/02/no-controversy-on-next-olubadan-sen-lekan-balogun-those-on-queue/">
						<img width="310" height="165" src="https://www.younewsng.com/wp-content/uploads/2022/01/FB_IMG_1641123820474-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.younewsng.com/2022/01/02/no-controversy-on-next-olubadan-sen-lekan-balogun-those-on-queue/" rel="bookmark">No controversy on next Olubadan, Sen. Lekan Balogun.. Those on queue</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.younewsng.com/2022/01/02/meet-senator-lekan-balogun-the-olubadan-of-ibadan-land-in-waiting/">
						<img width="310" height="165" src="https://www.younewsng.com/wp-content/uploads/2022/01/FB_IMG_1641123820474-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.younewsng.com/2022/01/02/meet-senator-lekan-balogun-the-olubadan-of-ibadan-land-in-waiting/" rel="bookmark">Meet Senator Lekan Balogun, the Olubadan of Ibadan Land in-waiting</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 2, 2022</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.younewsng.com/2022/01/02/olubadan-of-ibadan-93-is-dead/">
					<img width="310" height="165" src="https://www.younewsng.com/wp-content/uploads/2022/01/Olubadan-of-Ibadanland-Oba-Saliu-Adetunji-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.younewsng.com/2022/01/02/olubadan-of-ibadan-93-is-dead/" rel="bookmark">Olubadan of Ibadan, 93, is dead !</a></h2>
			<p>The Olubadan of Ibadanland, Oba Saliu Adetunji, has passed away.He was 93 years old. He ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/02/ex-osun-military-gov-col-anthony-obi-rtd-is-dead/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.younewsng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49721' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="185"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="ads250_250-widget-3" class="widget e3lan e3lan250_250-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan250-250">
								<div class="e3lan-cell">
				<a href="https://www.hbng.com/745-ussd/"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2020/06/745-FOR-BLAISE-e1593417440447.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-9" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="www.federalministryofinformationandculture"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2020/12/IMG-20201224-WA0000.jpg" alt="" />
				</a>			</div>
				</div>
	<div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Shot Take</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p>I KEEP SIX HONEST SERVING &#8211; MEN. THEY TAUGHT ME ALL I KNEW; THEIR NAMES ARE &#8220;WHAT&#8217;, &#8220;WHY&#8221;, &#8220;WHEN&#8221;, &#8220;HOW&#8221;, &#8220;WHERE&#8221; &amp; &#8220;WHO&#8221;</p>
<p>&#8211; younewsng.com</p>
</div>
		</div></div><!-- .widget /--><div id="search-2" class="widget widget_search"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="https://www.younewsng.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="archives-2" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.younewsng.com/2022/01/'> January 2022 &nbsp;(33)</option>
	<option value='https://www.younewsng.com/2021/12/'> December 2021 &nbsp;(145)</option>
	<option value='https://www.younewsng.com/2021/11/'> November 2021 &nbsp;(206)</option>
	<option value='https://www.younewsng.com/2021/10/'> October 2021 &nbsp;(176)</option>
	<option value='https://www.younewsng.com/2021/09/'> September 2021 &nbsp;(240)</option>
	<option value='https://www.younewsng.com/2021/08/'> August 2021 &nbsp;(200)</option>
	<option value='https://www.younewsng.com/2021/07/'> July 2021 &nbsp;(213)</option>
	<option value='https://www.younewsng.com/2021/06/'> June 2021 &nbsp;(318)</option>
	<option value='https://www.younewsng.com/2021/05/'> May 2021 &nbsp;(293)</option>
	<option value='https://www.younewsng.com/2021/04/'> April 2021 &nbsp;(328)</option>
	<option value='https://www.younewsng.com/2021/03/'> March 2021 &nbsp;(307)</option>
	<option value='https://www.younewsng.com/2021/02/'> February 2021 &nbsp;(387)</option>
	<option value='https://www.younewsng.com/2021/01/'> January 2021 &nbsp;(508)</option>
	<option value='https://www.younewsng.com/2020/12/'> December 2020 &nbsp;(505)</option>
	<option value='https://www.younewsng.com/2020/11/'> November 2020 &nbsp;(299)</option>
	<option value='https://www.younewsng.com/2020/10/'> October 2020 &nbsp;(386)</option>
	<option value='https://www.younewsng.com/2020/09/'> September 2020 &nbsp;(275)</option>
	<option value='https://www.younewsng.com/2020/08/'> August 2020 &nbsp;(332)</option>
	<option value='https://www.younewsng.com/2020/07/'> July 2020 &nbsp;(322)</option>
	<option value='https://www.younewsng.com/2020/06/'> June 2020 &nbsp;(380)</option>
	<option value='https://www.younewsng.com/2020/05/'> May 2020 &nbsp;(380)</option>
	<option value='https://www.younewsng.com/2020/04/'> April 2020 &nbsp;(335)</option>
	<option value='https://www.younewsng.com/2020/03/'> March 2020 &nbsp;(296)</option>
	<option value='https://www.younewsng.com/2020/02/'> February 2020 &nbsp;(258)</option>
	<option value='https://www.younewsng.com/2020/01/'> January 2020 &nbsp;(244)</option>
	<option value='https://www.younewsng.com/2019/12/'> December 2019 &nbsp;(155)</option>
	<option value='https://www.younewsng.com/2019/11/'> November 2019 &nbsp;(195)</option>
	<option value='https://www.younewsng.com/2019/10/'> October 2019 &nbsp;(191)</option>
	<option value='https://www.younewsng.com/2019/09/'> September 2019 &nbsp;(147)</option>
	<option value='https://www.younewsng.com/2019/08/'> August 2019 &nbsp;(160)</option>
	<option value='https://www.younewsng.com/2019/07/'> July 2019 &nbsp;(112)</option>
	<option value='https://www.younewsng.com/2019/06/'> June 2019 &nbsp;(114)</option>
	<option value='https://www.younewsng.com/2019/05/'> May 2019 &nbsp;(105)</option>
	<option value='https://www.younewsng.com/2019/04/'> April 2019 &nbsp;(120)</option>
	<option value='https://www.younewsng.com/2019/03/'> March 2019 &nbsp;(140)</option>
	<option value='https://www.younewsng.com/2019/02/'> February 2019 &nbsp;(132)</option>
	<option value='https://www.younewsng.com/2019/01/'> January 2019 &nbsp;(126)</option>
	<option value='https://www.younewsng.com/2018/12/'> December 2018 &nbsp;(152)</option>
	<option value='https://www.younewsng.com/2018/11/'> November 2018 &nbsp;(173)</option>
	<option value='https://www.younewsng.com/2018/10/'> October 2018 &nbsp;(76)</option>
	<option value='https://www.younewsng.com/2018/09/'> September 2018 &nbsp;(37)</option>
	<option value='https://www.younewsng.com/2018/08/'> August 2018 &nbsp;(46)</option>
	<option value='https://www.younewsng.com/2018/07/'> July 2018 &nbsp;(43)</option>
	<option value='https://www.younewsng.com/2018/06/'> June 2018 &nbsp;(97)</option>
	<option value='https://www.younewsng.com/2018/05/'> May 2018 &nbsp;(132)</option>
	<option value='https://www.younewsng.com/2018/04/'> April 2018 &nbsp;(120)</option>
	<option value='https://www.younewsng.com/2018/03/'> March 2018 &nbsp;(117)</option>
	<option value='https://www.younewsng.com/2018/02/'> February 2018 &nbsp;(200)</option>
	<option value='https://www.younewsng.com/2018/01/'> January 2018 &nbsp;(124)</option>
	<option value='https://www.younewsng.com/2017/12/'> December 2017 &nbsp;(148)</option>
	<option value='https://www.younewsng.com/2017/11/'> November 2017 &nbsp;(246)</option>
	<option value='https://www.younewsng.com/2017/10/'> October 2017 &nbsp;(397)</option>
	<option value='https://www.younewsng.com/2017/09/'> September 2017 &nbsp;(88)</option>
	<option value='https://www.younewsng.com/2017/08/'> August 2017 &nbsp;(110)</option>
	<option value='https://www.younewsng.com/2017/07/'> July 2017 &nbsp;(127)</option>
	<option value='https://www.younewsng.com/2017/06/'> June 2017 &nbsp;(113)</option>
	<option value='https://www.younewsng.com/2017/05/'> May 2017 &nbsp;(104)</option>
	<option value='https://www.younewsng.com/2017/04/'> April 2017 &nbsp;(158)</option>
	<option value='https://www.younewsng.com/2017/03/'> March 2017 &nbsp;(128)</option>
	<option value='https://www.younewsng.com/2017/02/'> February 2017 &nbsp;(55)</option>
	<option value='https://www.younewsng.com/2017/01/'> January 2017 &nbsp;(35)</option>
	<option value='https://www.younewsng.com/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='https://www.younewsng.com/2016/11/'> November 2016 &nbsp;(99)</option>
	<option value='https://www.younewsng.com/2016/10/'> October 2016 &nbsp;(62)</option>
	<option value='https://www.younewsng.com/2016/09/'> September 2016 &nbsp;(94)</option>
	<option value='https://www.younewsng.com/2016/08/'> August 2016 &nbsp;(93)</option>
	<option value='https://www.younewsng.com/2016/07/'> July 2016 &nbsp;(80)</option>
	<option value='https://www.younewsng.com/2016/06/'> June 2016 &nbsp;(187)</option>
	<option value='https://www.younewsng.com/2016/05/'> May 2016 &nbsp;(162)</option>
	<option value='https://www.younewsng.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='https://www.younewsng.com/2016/03/'> March 2016 &nbsp;(109)</option>
	<option value='https://www.younewsng.com/2016/02/'> February 2016 &nbsp;(110)</option>
	<option value='https://www.younewsng.com/2016/01/'> January 2016 &nbsp;(64)</option>
	<option value='https://www.younewsng.com/2015/12/'> December 2015 &nbsp;(35)</option>
	<option value='https://www.younewsng.com/2015/11/'> November 2015 &nbsp;(91)</option>
	<option value='https://www.younewsng.com/2015/10/'> October 2015 &nbsp;(35)</option>
	<option value='https://www.younewsng.com/2015/09/'> September 2015 &nbsp;(27)</option>
	<option value='https://www.younewsng.com/2015/08/'> August 2015 &nbsp;(24)</option>
	<option value='https://www.younewsng.com/2015/07/'> July 2015 &nbsp;(7)</option>
	<option value='https://www.younewsng.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://www.younewsng.com/2015/05/'> May 2015 &nbsp;(17)</option>
	<option value='https://www.younewsng.com/2015/04/'> April 2015 &nbsp;(8)</option>
	<option value='https://www.younewsng.com/2015/03/'> March 2015 &nbsp;(24)</option>
	<option value='https://www.younewsng.com/2015/02/'> February 2015 &nbsp;(26)</option>
	<option value='https://www.younewsng.com/2015/01/'> January 2015 &nbsp;(8)</option>
	<option value='https://www.younewsng.com/2014/12/'> December 2014 &nbsp;(12)</option>
	<option value='https://www.younewsng.com/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='https://www.younewsng.com/2014/10/'> October 2014 &nbsp;(18)</option>
	<option value='https://www.younewsng.com/2014/09/'> September 2014 &nbsp;(15)</option>
	<option value='https://www.younewsng.com/2014/08/'> August 2014 &nbsp;(5)</option>
	<option value='https://www.younewsng.com/2014/07/'> July 2014 &nbsp;(8)</option>
	<option value='https://www.younewsng.com/2014/06/'> June 2014 &nbsp;(17)</option>
	<option value='https://www.younewsng.com/2014/05/'> May 2014 &nbsp;(15)</option>
	<option value='https://www.younewsng.com/2014/04/'> April 2014 &nbsp;(3)</option>
	<option value='https://www.younewsng.com/2014/03/'> March 2014 &nbsp;(12)</option>
	<option value='https://www.younewsng.com/2014/02/'> February 2014 &nbsp;(8)</option>
	<option value='https://www.younewsng.com/2014/01/'> January 2014 &nbsp;(7)</option>
	<option value='https://www.younewsng.com/2013/12/'> December 2013 &nbsp;(9)</option>
	<option value='https://www.younewsng.com/2013/11/'> November 2013 &nbsp;(22)</option>
	<option value='https://www.younewsng.com/2013/10/'> October 2013 &nbsp;(20)</option>
	<option value='https://www.younewsng.com/2013/09/'> September 2013 &nbsp;(7)</option>
	<option value='https://www.younewsng.com/2013/08/'> August 2013 &nbsp;(15)</option>
	<option value='https://www.younewsng.com/2013/07/'> July 2013 &nbsp;(16)</option>
	<option value='https://www.younewsng.com/2013/06/'> June 2013 &nbsp;(14)</option>
	<option value='https://www.younewsng.com/2013/05/'> May 2013 &nbsp;(7)</option>
	<option value='https://www.younewsng.com/2013/04/'> April 2013 &nbsp;(3)</option>
	<option value='https://www.younewsng.com/2013/03/'> March 2013 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div><!-- .widget /--><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-top"><h4>Opinion Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-11" class="wp-polls">
	<form id="polls_form_11" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_11_nonce" name="wp-polls-nonce" value="e7202fdc52" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="11" /></p>
		<p style="text-align: center;"><strong>Can Tinubu make it to Aso-Rock in 2023?</strong></p><div id="polls-11-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-49" name="poll_11" value="49" /> <label for="poll-answer-49">Yes</label></li>
		<li><input type="radio" id="poll-answer-50" name="poll_11" value="50" /> <label for="poll-answer-50">Never</label></li>
		<li><input type="radio" id="poll-answer-51" name="poll_11" value="51" /> <label for="poll-answer-51">I Doubt it</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(11);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(11); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-11-loading" class="wp-polls-loading"><img src="https://www.younewsng.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Younewsng/551202658253499&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="google-widget-2" class="widget google-widget"><div class="widget-top"><h4>Follow us on Google+		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="google-box">
				<!-- Google +1 script -->
				<script type="text/javascript">
				  (function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
				<!-- Link blog to Google+ page -->
				<a style='display: block; height: 0;' href="https://plus.google.com/b/118319004453851931163/" rel="publisher">&nbsp;</a>
				<!-- Google +1 Page badge -->
				<g:plus href="https://plus.google.com/b/118319004453851931163/" height="131" width="280" theme="light"></g:plus>

			</div>
	</div></div><!-- .widget /-->		<div id="ads300_100-widget-3" class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://gocop.com.ng/"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2015/06/GOCOP-LOGO140x120.png" alt="" />
				</a>			</div>
													</div>
	<div id="ads300_250-widget-8" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.zenithbank.com/aspire.aspx"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2016/10/Zenith300x250-02.gif" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads250_250-widget-2" class="widget e3lan e3lan250_250-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan250-250">
								<div class="e3lan-cell">
				<a href="https://www.hbng.com/745-ussd/"  target="_blank"  >					<img src="www.younewsng.com/wp-content/uploads/2020/06/745-FOR-BLAISE-e1593417440447.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-10" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://www.gtbank.com/personal-banking/loans/all-loans/quick-credit"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2019/03/Quick-Credit300x250.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="video-widget-3" class="widget video-widget"><div class="widget-top"><h4>Attempt to Rearrest Sowore</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><iframe title="Attempt to rearrest Sowore" width="320" height="180" src="https://www.youtube.com/embed/fG2EJhDxfog?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><!-- .widget /--><div id="ads300_250-widget-6" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="http://www.gtbank.com/"  target="_blank"  >					<img src="http://www.younewsng.com/wp-content/uploads/2016/04/gtb-advert.gif" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_250-widget-16" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="www.accessbankplc.com"  >					<img src="https://www.younewsng.com/wp-content/uploads/2021/08/1628980828440_300px-by-250px.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			
			<a href="http://www.firs-fzv-tax-" title="" target="_blank">
				<img src="http://www.younewsng.com/wp-content/uploads/2021/04/firs-fzv-tax-ad-e1617890608217.jpg" alt="" />
			</a>
				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by Younewsng

		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.younewsng.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div class="alignleft">
			Copyright@younewsng.com 2013. 

		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='https://www.younewsng.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.younewsng.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.younewsng.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.younewsng.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.younewsng.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.younewsng.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"metro-black","lightbox_thumb":"horizontal","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.younewsng.com/wp-content/themes/saharaw/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.younewsng.com/wp-content/themes/saharaw/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.younewsng.com/wp-content/themes/saharaw/js/validation.js' id='tie-validation-js'></script>
<script type='text/javascript' src='https://www.younewsng.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.younewsng.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.younewsng.com/wp-content/themes/saharaw/js/search.js' id='tie-search-js'></script>
</body>
</html>